1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GC problem causing Internet Explorer to Crash?

Discussion in 'Frequently Asked Questions' started by JWK, Sep 22, 2010.

  1. JWK

    JWK Gardener

    Joined:
    Jun 3, 2008
    Messages:
    19,436
    Gender:
    Male
    Location:
    Surrey
    Ratings:
    +19,673
    Anyone else experiencing problems with the forum?

    I noticed last night that Internet Explorer kept crashing sometimes when I click on unread posts, I get the message:
    "Internet Explorer cannot open the site....
    Operation aborted"

    It's doing the same tonight, and sometimes crashes or loses its connection when I'm half way through posting as well :mad:

    I'm not having any problems with any other sites so I don't think it's my PC.
     
  2. Marley Farley

    Marley Farley Affable Admin! Staff Member

    Joined:
    May 11, 2005
    Messages:
    28,575
    Occupation:
    Gardener Councillor Governor Homemaker
    Location:
    Under the Edge Zone 8b
    Ratings:
    +10,175
    :scratch: Not heard of anyone having problems John.. I don't use Explora anyway do it all through Mozilla Firefox.. Try running your Anti spyware I use spybot & clearing out all you cookies, Then shut your pc down & then re-boot.. Hopefully it is just old cookies John clogging it all up....
     
  3. shiney

    shiney President, Grumpy Old Men's Club Staff Member

    Joined:
    Jul 3, 2006
    Messages:
    38,249
    Gender:
    Male
    Occupation:
    Retired - Last Century!!!
    Location:
    Herts/Essex border. Zone 8b
    Ratings:
    +60,688
    I've not had problems with GC but I know I've been having problems with Outlook occasionally freezing my computer. I clean out my cookies and temporary internet files every day.

    The only thing I notice with GC is that the list of smilies keeps changing. :)
     
  4. Marley Farley

    Marley Farley Affable Admin! Staff Member

    Joined:
    May 11, 2005
    Messages:
    28,575
    Occupation:
    Gardener Councillor Governor Homemaker
    Location:
    Under the Edge Zone 8b
    Ratings:
    +10,175
    :dh::hehe: I know the smilies keep changing places these days shiney.. No idea why, but that's just to keep you on your toes.... :wink: :hehe:
     
  5. MartinHp71

    MartinHp71 Gardener

    Joined:
    Jul 25, 2010
    Messages:
    314
    Ratings:
    +1
    I have exactly the same problem. I thought it was just me but relieved to read someone else has the problem (although not happy you have it too). It does only appear to trigger in connection with this site but not certain why yet.
     
  6. Daisies

    Daisies Total Gardener

    Joined:
    May 26, 2005
    Messages:
    9,355
    Gender:
    Female
    Ratings:
    +2,702
    Smileys change according to the frequency of their use.

    If you continue to have this problem, I suggest you let the Webmaster know.
     
  7. Doghouse Riley

    Doghouse Riley Head Gardener

    Joined:
    Sep 1, 2009
    Messages:
    2,809
    Gender:
    Male
    Occupation:
    "Pleasantly unemployed."
    Location:
    South Manchester
    Ratings:
    +2,365
    I've got to say that although not everyone likes Virgin, as we're on cable I have Virgin media security. It has anti-virus, anti-spyware, identity theft protection, privacy manager, firewall and ad blocker It scans several times a day removing any junk and even empties my recycle bin.

    Touch wood, I never have any internet problems.
     
  8. Marley Farley

    Marley Farley Affable Admin! Staff Member

    Joined:
    May 11, 2005
    Messages:
    28,575
    Occupation:
    Gardener Councillor Governor Homemaker
    Location:
    Under the Edge Zone 8b
    Ratings:
    +10,175
    :thumb: Have to say Mozilla Firefox does the same Doghouse & I don't have problems unless I go on Facebook........ So don't go there any more...!! :dh::D Definitely clear your cookies out John & see if it does the trick.... :wink:
     
  9. JWK

    JWK Gardener

    Joined:
    Jun 3, 2008
    Messages:
    19,436
    Gender:
    Male
    Location:
    Surrey
    Ratings:
    +19,673
    It's doing the same thing tonight, I have re-booted - I'll try clearing out the cookies to see if that helps, thanks Marley.
     
  10. JWK

    JWK Gardener

    Joined:
    Jun 3, 2008
    Messages:
    19,436
    Gender:
    Male
    Location:
    Surrey
    Ratings:
    +19,673
    I've cleared out my cookies and am still getting the problem. I'm off to bed now, so won't be back till tomorrow night.

    PS: I've been on other vBulletin forums (fora ?) tonight and no problems with them. :cnfs:
     
  11. Victoria

    Victoria Lover of Exotic Flora

    Joined:
    Jun 9, 2006
    Messages:
    17,581
    Occupation:
    Lady of Leisure
    Location:
    Portugal
    Ratings:
    +4,258
    For weeks I was having problems on GC (both through Firefox and IE) whereas when I clicked on Quick Links/Todays Topics or New Posts I got a message saying there were none and the home page only showed posts from days before, nothing current. My husband uses Ubuntu and tried through all his different browsers on both his desktop and laptop and got the same thing. However, everything seems to be normal at the moment.

    I was not having this problems on other forums.

    PS Having said the above, it now keeps logging me out even though I have always used the 'remember me' facility and defaulting to a skin I don't use and when I log in it says it is redirecting me and goes to the skin I do use.
     
  12. Marley Farley

    Marley Farley Affable Admin! Staff Member

    Joined:
    May 11, 2005
    Messages:
    28,575
    Occupation:
    Gardener Councillor Governor Homemaker
    Location:
    Under the Edge Zone 8b
    Ratings:
    +10,175
    :scratch: Well I can only echo Daisees words... As no one else has reported this & I thought you had it sorted out Vicky so sorry if you haven't...
    As Moderators we cannot help you it is the Webmaster you need... Drop him a pm.. :wink:
     
  13. Victoria

    Victoria Lover of Exotic Flora

    Joined:
    Jun 9, 2006
    Messages:
    17,581
    Occupation:
    Lady of Leisure
    Location:
    Portugal
    Ratings:
    +4,258
    Marley, I was in touch with Daisees who copied all I sent her (screen shots) to the computer guy. Then things seemed to clear up but now I have this problem staying logged in ... but only on GC .. maybe it will magically clear itself.
     
  14. Sussexgardener

    Sussexgardener Gardener

    Joined:
    Oct 13, 2008
    Messages:
    4,621
    Location:
    West Sussex
    Ratings:
    +40
    It happened to me a few months ago Victoria, the problem with not staying logged in. Very frustrating I know, but all of a sudden it did right itself and I haven't had a problem since.
     
  15. JWK

    JWK Gardener

    Joined:
    Jun 3, 2008
    Messages:
    19,436
    Gender:
    Male
    Location:
    Surrey
    Ratings:
    +19,673
    I tried another PC at lunchtime and GC was just fine, so I think it is my PC setup. Having googled it seems it's because I need to use Internet Explorer 8.0.

    I'm going to install it now then report back :)



    Edit: It's now fixed by installing Internet Explorer 8.0. (It's taken me a couple of hours to get back online because I was missing a whole load of windows updates as well)

    Here's the link for anyone else suffering this problem:
    http://support.microsoft.com/kb/927917

    An extract from the above microsoft update site:
    "You can also contact the Web site owners and tell them that you cannot view their Web site in Internet Explorer 7. If the Web site developers are interested, the More Information for developers section explains how Web developers can make simple changes to their Web sites that will make them fully compatible with Internet Explorer 7. In the meantime, of course, you will be unable to view this Web site, so upgrading to Internet Explorer 8 may be the better option for you. "
     

Share This Page