1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. November Photo Comp is now open with a great new theme.! Come and join in.
    Dismiss Notice

Quote problem

Discussion in 'Site Feedback/Bugs' started by Sheal, Jan 11, 2018.

  1. Sheal

    Sheal Total Gardener

    Joined:
    Feb 2, 2011
    Messages:
    28,350
    Gender:
    Female
    Location:
    Inverness-shire
    Ratings:
    +31,847
    I'm having problems with the quote button. I can highlight the text and the quote button shows but it vanishes between there and placing it in the new post. Can admin help me out here, pretty please? Or should that be pleas. :)
     
  2. ARMANDII

    ARMANDII ADMINISTRATOR Staff Member

    Joined:
    Jan 17, 2011
    Messages:
    41,549
    Gender:
    Male
    Occupation:
    Semi-retired
    Location:
    West Cheshire
    Ratings:
    +52,134
    Try clicking on the next post first before the quote as I have that trouble sometimes, Sheal, but clicking on the new post first seemed to cure the problem:dunno::doh:
     
    • Like Like x 1
    • Agree Agree x 1
    • Sheal

      Sheal Total Gardener

      Joined:
      Feb 2, 2011
      Messages:
      28,350
      Gender:
      Female
      Location:
      Inverness-shire
      Ratings:
      +31,847
      I've tried that already, thanks Armandii. :) I've had the problem for a few days now so perhaps it's just gremlins. I'll give it a while longer and see if it sorts itself out.
       
      • Friendly Friendly x 2
      • shiney

        shiney President, Grumpy Old Men's Club Staff Member

        Joined:
        Jul 3, 2006
        Messages:
        38,992
        Gender:
        Male
        Occupation:
        Retired - Last Century!!!
        Location:
        Herts/Essex border. Zone 8b
        Ratings:
        +62,389
        I think you must be too far away from the GC server. :scratch: :snorky:
         
        • Funny Funny x 1
        • Fat Controller

          Fat Controller Cuddly Scottish Admin! Staff Member

          Joined:
          May 5, 2012
          Messages:
          15,863
          Gender:
          Male
          Occupation:
          Public Transport
          Location:
          At me 'puter, GCHQ Ashford Office, Middlesex
          Ratings:
          +26,126
          What browser are you using @Sheal?
           
          • Like Like x 1
          • Sheal

            Sheal Total Gardener

            Joined:
            Feb 2, 2011
            Messages:
            28,350
            Gender:
            Female
            Location:
            Inverness-shire
            Ratings:
            +31,847
            I'm using Edge/Bing @Fat Controller. This evening I've made a discovery. After highlighting the quote - the 'quote/reply' button appears, normally I would hit the quote side, this time I hit the reply side and the quote worked. :scratch:
             
            • Friendly Friendly x 2
            • Fat Controller

              Fat Controller Cuddly Scottish Admin! Staff Member

              Joined:
              May 5, 2012
              Messages:
              15,863
              Gender:
              Male
              Occupation:
              Public Transport
              Location:
              At me 'puter, GCHQ Ashford Office, Middlesex
              Ratings:
              +26,126
              Hmmmmm.... I wonder if it is a symptom of the way that Edge is handling Flash nowadays. I will try to replicate it and see if I can't find a solution.
               
              • Friendly Friendly x 2
              • Sheal

                Sheal Total Gardener

                Joined:
                Feb 2, 2011
                Messages:
                28,350
                Gender:
                Female
                Location:
                Inverness-shire
                Ratings:
                +31,847

              Share This Page