1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video's

Discussion in 'How To ..........' started by Sheal, May 25, 2016.

  1. Sheal

    Sheal Total Gardener

    Joined:
    Feb 2, 2011
    Messages:
    28,089
    Gender:
    Female
    Location:
    Inverness-Shire, Scotland
    Ratings:
    +31,296
    Since changing to Windows 10 late last year I have an issue with placing music video's on GC. On Windows 7 I could visibly see the video after posting it but since changing it only puts up the link. Can someone help with this please.
     
  2. martin-f

    martin-f Plant Hardiness Zone 8b

    Joined:
    Mar 15, 2015
    Messages:
    3,285
    Gender:
    Male
    Location:
    Sheffield
    Ratings:
    +10,077
  3. Sheal

    Sheal Total Gardener

    Joined:
    Feb 2, 2011
    Messages:
    28,089
    Gender:
    Female
    Location:
    Inverness-Shire, Scotland
    Ratings:
    +31,296
    Thanks Martin, I'll check that out. :)
     
    • Friendly Friendly x 1
    • Sheal

      Sheal Total Gardener

      Joined:
      Feb 2, 2011
      Messages:
      28,089
      Gender:
      Female
      Location:
      Inverness-Shire, Scotland
      Ratings:
      +31,296
      On a slightly different subject.

      I have a video I'd like to place on GC, starting a new thread at the same time. The video currently displays in a personal folder but if I try to upload it to GC via 'Upload a File' the video is missing from the folder. Does this mean I have to upload from a different source please?
       
    • Sheal

      Sheal Total Gardener

      Joined:
      Feb 2, 2011
      Messages:
      28,089
      Gender:
      Female
      Location:
      Inverness-Shire, Scotland
      Ratings:
      +31,296
      Bumping.....can anyone help please. :)
       

    Share This Page