1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

weird Forums page

Discussion in 'Site Feedback/Bugs' started by KFF, Jul 3, 2017.

  1. KFF

    KFF Total Gardener

    Joined:
    May 30, 2017
    Messages:
    2,712
    Gender:
    Male
    Location:
    Worcestershire
    Ratings:
    +3,093
    Hello , since yesterday the Forums page has gone into a weird list like formation. The writing has gone very small and the letters " RSS " are appearing in between each section.
    It's very hard to read. Also some of the writing is being overprinted on photos and other writing. I'm using mobile phone internet.
    Perhaps @Fat Controller can help .

    Thanks
     
    • Agree Agree x 2
    • KFF

      KFF Total Gardener

      Joined:
      May 30, 2017
      Messages:
      2,712
      Gender:
      Male
      Location:
      Worcestershire
      Ratings:
      +3,093
      Also when you click on to see your latest alerts.
       
    • Fat Controller

      Fat Controller Cuddly Scottish Admin! Staff Member

      Joined:
      May 5, 2012
      Messages:
      15,431
      Gender:
      Male
      Occupation:
      Public Transport
      Location:
      At me 'puter, GCHQ Ashford Office, Middlesex
      Ratings:
      +25,165
      Sounds like an issue with your browser to be honest - the desktop site is working fine. The only thing I can think of, off the top of my head, is that you might have zoomed into a picture or something and that has upset the rendering on your browser.

      In the first instance, I would suggest logging out, clearing your cache and then logging back in. Failing that, maybe try a different browser.
       
    • HarryS

      HarryS Eternally Optimistic Gardener

      Joined:
      Aug 28, 2010
      Messages:
      7,705
      Gender:
      Male
      Occupation:
      Retired
      Location:
      Wigan
      Ratings:
      +13,139
      My Forums page has been the same yesterday as well . Small print and all the formatting has been lost .

      upload_2017-7-3_23-23-31.png
       
    • HarryS

      HarryS Eternally Optimistic Gardener

      Joined:
      Aug 28, 2010
      Messages:
      7,705
      Gender:
      Male
      Occupation:
      Retired
      Location:
      Wigan
      Ratings:
      +13,139
      The above screen print was from Chrome . Just tried it using MS Edge forums page was OK when first loaded then changed to the small print version .
       
    • silu

      silu gardening easy...hmmm

      Joined:
      Oct 20, 2010
      Messages:
      3,503
      Gender:
      Female
      Location:
      Igloo
      Ratings:
      +7,555
      I've got the same as Harry with chrome, not the faintest what MS Edge is far less how to use it:rolleyespink: as I am not known for my computer skills more for the lack of:). Sure some kind soul in Admin will post at idiots guide to how to fix the glitch and direct it at me!
       
    • HarryS

      HarryS Eternally Optimistic Gardener

      Joined:
      Aug 28, 2010
      Messages:
      7,705
      Gender:
      Male
      Occupation:
      Retired
      Location:
      Wigan
      Ratings:
      +13,139
      @silu , MS E is the new IE from MS :snorky:
       
      • Funny Funny x 1
      • Redwing

        Redwing Wild Gardener

        Joined:
        Mar 22, 2009
        Messages:
        1,159
        Gender:
        Female
        Location:
        Sussex
        Ratings:
        +1,995
        I use two devices, a PC with Chrome as the browser, and an iPad mini with Safari and am getting the problems described above on both. It's been happening for a few days. I've no idea of the causes; I'm just pointing out that it occurs on my two different systems.
         
        • Informative Informative x 1
        • JWK

          JWK Gardener

          Joined:
          Jun 3, 2008
          Messages:
          19,436
          Gender:
          Male
          Location:
          Surrey
          Ratings:
          +19,673
          I am Ok, not seeing any problem with either Chrome or Edge :scratch:
           
          • Friendly Friendly x 1
          • JWK

            JWK Gardener

            Joined:
            Jun 3, 2008
            Messages:
            19,436
            Gender:
            Male
            Location:
            Surrey
            Ratings:
            +19,673
            Just tried it on my Windows smartphone (which I think uses Edge) and it looks OK on there too.
             
            • Like Like x 1
            • Fat Controller

              Fat Controller Cuddly Scottish Admin! Staff Member

              Joined:
              May 5, 2012
              Messages:
              15,431
              Gender:
              Male
              Occupation:
              Public Transport
              Location:
              At me 'puter, GCHQ Ashford Office, Middlesex
              Ratings:
              +25,165
              How odd. Nothing has changed in terms of the site settings, and not everyone is affected which suggests it is a local problem - what that problem is, I have no idea :scratch:
               
            • strongylodon

              strongylodon Old Member

              Joined:
              Feb 12, 2006
              Messages:
              12,109
              Gender:
              Male
              Occupation:
              Retired
              Location:
              Wareham, Dorset
              Ratings:
              +16,197
              Same here, the 'old style' forum list has disappeared.
               
            • silu

              silu gardening easy...hmmm

              Joined:
              Oct 20, 2010
              Messages:
              3,503
              Gender:
              Female
              Location:
              Igloo
              Ratings:
              +7,555
              In the name of the wee man the above is complete double dutch and of zero help @HarryS:snorky:
               
              • Funny Funny x 2
              • HarryS

                HarryS Eternally Optimistic Gardener

                Joined:
                Aug 28, 2010
                Messages:
                7,705
                Gender:
                Male
                Occupation:
                Retired
                Location:
                Wigan
                Ratings:
                +13,139
                Sorry Silu , MS Edge is the new browser from MicroSoft , to replace Internet Explorer. :blue thumb:
                 
                • Like Like x 1
                • Friendly Friendly x 1
                • Jiffy

                  Jiffy The Match is on Fire

                  Joined:
                  Aug 25, 2011
                  Messages:
                  6,613
                  Occupation:
                  Pyro, Flame chamer
                  Location:
                  Retired Right Next To The Bonfire in UK
                  Ratings:
                  +12,949
                  I'm firefox and the forum page is like in Harry's picture and one the smiley thread, all other threads are ok
                   
                  • Informative Informative x 1

                  Share This Page