1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. OCTOBER PHOTO COMP Is now open so why not pop an entry in.. The theme is "WATER"
    Dismiss Notice

Java script console? - Forum

Discussion in 'How To ..........' started by Gail_68, Jul 17, 2018.

  1. Gail_68

    Gail_68 Guest

    Ratings:
    +0
    I've been trying to get on for days and the turn over as been slow then i couldn't comment as i keep having this appear with windows 10 with Edge for Java script console :scratch:....is there anything new i've got to press :what:
     
    • Like Like x 1
    • martin-f

      martin-f Plant Hardiness Zone 8b

      Joined:
      Mar 15, 2015
      Messages:
      3,285
      Gender:
      Male
      Location:
      Sheffield
      Ratings:
      +10,078
      Dam you've got through :frown: :biggrin: hi Gail i was getting concerned nearly sent you a pm last night hope all is well :).
       
      • Like Like x 1
      • Gail_68

        Gail_68 Guest

        Ratings:
        +0
        Got through eventually mate and it's just took 10mins for it to turn over [​IMG]....i've got it on both HP laptops one runs with edge...the other chrome and even tried my kindle that runs with silk...that's the same, it's doing my nut in mate because with windows 10 you don't need Java...i need :help: desperately :wallbanging:

        It's been a busy week new porch being done..the weather as knocked me about but thanks for your concern mate [​IMG]

        It's just popped up again....ERROR server needs Script console :scratch:
         
        • Like Like x 1
        • Fat Controller

          Fat Controller Cuddly Scottish Admin! Staff Member

          Joined:
          May 5, 2012
          Messages:
          15,639
          Gender:
          Male
          Occupation:
          Public Transport
          Location:
          At me 'puter, GCHQ Ashford Office, Middlesex
          Ratings:
          +25,633
          Hi Gail,

          I am not seeing anything at our end, although I am intending doing some maintenance later this week which may have a bearing on things - having said that, if it were a problem with the GC server, we would all be having problems.

          The only thing I can suggest is to make sure that you have the latest version of Java installed, and to perhaps try other browsers (I find Edge to be a huffy sod to be honest) - give Opera, Chrome or Firefox a go?
           
          • Like Like x 2
          • martin-f

            martin-f Plant Hardiness Zone 8b

            Joined:
            Mar 15, 2015
            Messages:
            3,285
            Gender:
            Male
            Location:
            Sheffield
            Ratings:
            +10,078
          • Gail_68

            Gail_68 Guest

            Ratings:
            +0
            Hi @Fat Controller and @martin-f i'm using the Asus laptop I gave my hubby from new and no problems, so i'm granted usage [​IMG]

            Me and hubby have found out it's something coming from my main laptop I use...as it's linked to my others besides my phone and it won't except wifi or Ethernet now since being able to get on earlier...so later on i'm going to get pic's besides details off it and we have a technical friend @Fat Controller like yourself who will look at it for me.

            In all my life I've never known a thing stress me out like this as :mute:
             
            • Like Like x 2
            • Gail_68

              Gail_68 Guest

              Ratings:
              +0
              @martin-f :thankyou:mate looked at the link and nice to know the name plus it being private...I have Silk on my kindle where I can turn it to private browsing...I've written it down for future reference :cheers:
               
              • Like Like x 1
              • Gail_68

                Gail_68 Guest

                Ratings:
                +0
                @martin-f I won't say good news mate but [​IMG] just signed out of hubbies laptop...reconnected my own with wifi and enabled it and that's what i'm typing off...it's got me mate I can tell you :scratch:...off for my tea ;)
                 
                • Like Like x 1
                • martin-f

                  martin-f Plant Hardiness Zone 8b

                  Joined:
                  Mar 15, 2015
                  Messages:
                  3,285
                  Gender:
                  Male
                  Location:
                  Sheffield
                  Ratings:
                  +10,078
                  If its W10 right click on the internet access icon bottom right of the screen and trouble shoot network problems, if your tethering some browsers do not like it.
                   
                  • Like Like x 1
                  • Agree Agree x 1
                  • Gail_68

                    Gail_68 Guest

                    Ratings:
                    +0
                    I do apologise for adding this discussion :sad: but also thank members for their advice :yes:

                    Hubby and myself found the problem tonight after Tea...after using his laptop it couldn't get connection and mine was, then he lost it with his phone, so we watched the router it was coming in green for the ethernet then switching to wifi then both.

                    In the end he phoned virgin explained the complaint, they tested the system and we have a brand new faulty Router :thud:...they're coming Thursday between 12-4pm to correct it.

                    I knew it wasn't my laptop as i'm to careful with it :phew:

                    If I venture off line until then you know the problem :thankyou: @martin-f and @Fat Controller for checking for me :)
                     
                    • Friendly Friendly x 1

                    Share This Page